Directory synch issue

Unanswered Question
Apr 27th, 2007

Unity 4.03, sr1 has been reconfigured to partner e2k3 sp2 server. Unity apparently works ok but we keep getting 'ciscounity_dsgc' and ciscounity_dsad' errors in app log. Also we get 'error fetching mailstore list' when trying to add a user in the SA page.

Have done dc and gc resynch with DOH test, also checked connectivity to exchange on ports 3268, 389 and 445 - all ok. Have manually checked permissions and is ok.Unity is using same GC and DC as the new exchange server.During mailstore wizard we were also getting 'unable to find container for new objects' and it kept failing.Eventually got Unity up but still have these issues.Have attached micro traces for dsglobalcatalog - can anyone please advise...regards, jaginder.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ranpierce Fri, 04/27/2007 - 06:45

I know this might sound ....... but when I had these same errors way back when I was using Unity 4.03, I did the following to correct it.

Run the newest version of PW for 4.03

Rerun Services configuration wizard (Might need to do it twice. Once with bogus accounts and then with the correct accounts)

Rerun MSCW and make the same choices as PW.

rlp

askq2forum Fri, 04/27/2007 - 06:58

Hi Rip,

thanks for your reply, I have ran latest PW, rerun Config wizard (not with bogus accounts though???) and also rerun MSCW with same choices as PW - no joy, Regards..Jaginder

askq2forum Sat, 05/05/2007 - 09:56

Mark, customer sorted out rights on their mailstore, this sorted our issue. thanks for your reply, best wishes, jaginder.

Actions

This Discussion