error report %DIALER-6-BIND

Unanswered Question
Apr 27th, 2007

i get this error from router 1841

*Apr 27 13:16:27.645: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

*Apr 27 13:16:27.649: %LINK-3-UPDOWN: Interface Virtual-Access2, changed

state t

o up

*Apr 27 13:16:27.925: %DIALER-6-UNBIND: Interface Vi2 unbound from profile


*Apr 27 13:16:27.929: %LINK-3-UPDOWN: Interface Virtual-Access2, changed

state t

o down

does anyone know what is the problem and how can i fix it,



I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Burts Fri, 04/27/2007 - 07:12


I do not believe that we have enough information here to find the problem. The output that you posted indicates that there is a virtual-access interface interacting with a dialer profile. At 13:16:27.649 the virtual-access is bound to the dialer profile and at 13:16:27.925 it is unbound. It would appear that during the elapsed time that the dialer profile attempted to do something, but we do not know what it was attempting and what the outcome was.

Perhaps we would get more useful information if you run and post the output of debug isdn q931 and perhaps the output of debug dialer.



aadilovic Fri, 04/27/2007 - 13:26


For now I can not give you more info, like debug status,

I will have the debug info after the holidays..

But, I can say that we use an ADSL internet connection, pppoe,

with a dialer interface and a dynamic ip.

during the establishment of the pppoe connection my virtual-access

interface keeps unbinding itself from the dialer and the connection

lasts a mare second or two and brakes.

i hope this info also helps and will be posting the debug output in a few days


nahnodios77 Sat, 04/28/2007 - 03:04

Seems like your PPP could be failing, run some debugs and post us the results when you have a chance.

debug ppp nego

debug ppp authen


This Discussion