Cisco 7960 with VoipBuster

Answered Question
Apr 27th, 2007

Hi All,

I've changed my Cisco 7960 firmware to SIP. Also I've configured my phone to call with VoipBuster, but it don't work.

When I turn on my phone, the settings will be downloaded from my TFTP-server. When I go to my SIP configuraton, I see the right Proxy, port, username and password, but in my main screen I see in the top (corner) "VOIPBUSTER SIP" with a phone icon. But in that phone icon, there is a "X". When I try to dial a phone number, the phone say:

To: 0031600000000 (Phone number)

Calling (out INV)

After 180 seconds (i think) the phone says: Reorder.

What do I wrong?

Firmware: P0S3-08-2-00

SIP Configuration:

Name: VoipBuster

Shortname: UNPROVISIONED

Authentication Name: XXXX

Authentication Password: XXXX

Display Name: VoipBuster

Proxy Address: sip.voipbuster.com

Proxy Port: 5060

Danido.

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 9 years 7 months ago

Ok, in phone config file you may have:

0

try to set 1 and your public address respectively.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Fri, 04/27/2007 - 08:26

Hi Danido,

Is the phone behind NAT?

Can you take an ethereal trace to see what is going on?

Klavertje19 Sat, 04/28/2007 - 14:50

Yes, my phone is behind a NAT.

Now I forward this ports to my Phone:

Any 8585 - 8585

Any 5060 - 5070

Any 16384 - 16484

UDP 123 - 123

UDP 69 - 69

But it don't work.

The Show Reg command (with telnet) show's the following:

1 .1x REGISTERING 3600 31 sip.voipbuster.com:5060

Note: APR is Authenticated, Provisioned, Registerd

I've already searched the forums, but I can't find the solution.

Danido

Correct Answer
Paolo Bevilacqua Sat, 04/28/2007 - 16:36

Ok, in phone config file you may have:

0

try to set 1 and your public address respectively.

Actions

This Discussion