IOS version supported for ip tcp intercept

Unanswered Question
Apr 28th, 2007

Does the IOS version 12.1(5)T on Cisco 2610 supports ip tcp intercept.What is the way to get the stable version of IOS for 2610.I have these configs:

20480K/4096K bytes of memory

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Thanks in advance

Biju M Augustine

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Sat, 04/28/2007 - 08:37

TCP Intercept is supported in this version of IOS for the 2610 provided you are running an ENTERPRISE PLUS feature set. However, given your memory and flash, you cannot be running ENTERPRISE PLUS, so you will not have this feature (ENTERPRISE PLUS requires 48 MB of RAM and 16 MB of flash).

The latest versions of IOS can be downloaded from http://www.cisco.com/kobayashi/sw-center/sw-ios.shtml provided your contract covers updates.

Actions

This Discussion