C4506 int gig port speed nonegotiate

Answered Question
Apr 28th, 2007

Hi all,

I have a C4506 with gig int, that is showing me speed nonegotiate, I need to remove this config from the gig int, but the IOS shows no other option then nonegotiate. how can i achinve this.

C4506-01#sh run

interface GigabitEthernet3/6

speed nonegotiate

Thanks,

Raj

I have this problem too.
0 votes
Correct Answer by balajitvk about 9 years 7 months ago

Hi RK,

For fiber Gigabit Ethernet interfaces, the default is "no speed nonegotiate", which sets the speed to 1000 Mbps and enables link negotiation for flow-control parameters and remote fault information. The "speed nonegotiate" command disables link negotiation.

So if you want negotiation, it is as simple as other commands,

"no speed nonegotiate" command.

http://www.cisco.com/en/US/products/ps6845/products_configuration_guide_chapter09186a00806e9f38.html#wp1040549

Rate if it does,

Rgs

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Correct Answer
balajitvk Sun, 04/29/2007 - 10:20

Hi RK,

For fiber Gigabit Ethernet interfaces, the default is "no speed nonegotiate", which sets the speed to 1000 Mbps and enables link negotiation for flow-control parameters and remote fault information. The "speed nonegotiate" command disables link negotiation.

So if you want negotiation, it is as simple as other commands,

"no speed nonegotiate" command.

http://www.cisco.com/en/US/products/ps6845/products_configuration_guide_chapter09186a00806e9f38.html#wp1040549

Rate if it does,

Rgs

rkcontrol Sun, 04/29/2007 - 21:29

Thanks,

The only option was NO SPEED command it solved the problem.

Rgds

Raj

Actions

This Discussion