Reset 1510 AP not joining controller

Unanswered Question
Apr 29th, 2007
User Badges:

Hi

I have a 3750 Controller with 1510 access points. I have 1 access point that will not join. I think it was configured as a remote with a fixed IP address but I don't know what that address is, and I think that it is not the right subnet. I think I need to re-prime the AP with new settings.

Unfortunately I suspect that it because it has a set IP address it will now not try to get a DHCP address and thus I cannot prime it using that method. Is there another way to reset the IP address on these units?


Many Thanks

LP

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Mon, 04/30/2007 - 05:31
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Laurie,


We do not run 1510's so I can't verify this, but I did come across this info;


Misconfigured Access Point IP address


IP address misconfiguration can occur when you are re-addressing a segment of your mesh network and you start at the mesh access point connected to the wired network (RAP). To avoid this problem, always start the IP addressing changes from the farthest access point and work your way back to the root access point. This problem might also happen if you move equipment such as uninstalling an mesh access point and then redeploying with a different IP subnet in another physical location on the mesh network.


Another option to fix this misconfigured IP address is to physically take a controller in Layer 2 mode with a root access point to the location of the misconfigured mesh access point. Set the bridge group name for the root access point to match the misconfigured access point. Add the access point's MAC address to the controller's filter list and enable Zero Touch Configuration. When the misconfigured access point appears in the controller's Summary page, configure the access point with an IP address.


From this doc;


http://www.cisco.com/en/US/products/ps6548/products_quick_start09186a00806b5d00.html#wp39368


Hope this helps!

Rob

lpassmore Mon, 04/30/2007 - 15:55
User Badges:

Thanks Rob. Good page.

Of course the 3750 contoller doesn't support Layer 2 mode does it!

I will do some capturing see if I can work out the address.

Cheers

Hi there, I have a similar issue with below error message i got from LWAP debug



IE : UNKNOWN IE 50

Thu Jun 25 12:31:04 2009: IE Length : 46

Thu Jun 25 12:31:04 2009: Decode routine not available, Printing Hex Dump

Thu Jun 25 12:31:04 2009: 00000000: 00 00 00 03 4c 41 50 31 35 31 30 00 57 43 4e 31 ....LAP1510.WCN1

00000010: 31 33 36 30 30 56 54 00 00 15 00 00 00 16 80 35 13600VT........5

00000020: ed 6c 00 00 00 00 07 08 00 0b 85 98 9b 90 .l............


Is there anyway that I can reset my LAP 1510 to factory default??

Actions

This Discussion