syslog messages in email

Unanswered Question
Apr 30th, 2007

I keep on getting all type of syslog messages via email. I only enabled automated action for Config_change but it appears anything scrolls on the router/switch logs shoots me an email which is filling my mailbox. Any suggestion on how to turn it off?

I'm using common svcs 3.0.5 RME 4.0.5.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 04/30/2007 - 08:19

Are you certain the emails are coming from RME. Please provide a sample email as well as a screenshot of the Automated Action screen.

nawas Mon, 04/30/2007 - 10:37

I think so, here is the sample Email

Configuration has changed and saved

Syslog message generated from device 10.x.x.x: Apr 30 14:03:18 devicename.com 2007 Apr 30 12:03:18 MST -06:00 %SYS-3-PORT_RUNTS:Port 3/24 detected 1502 runt(s) in last 30 minutes

Joe Clarke Mon, 04/30/2007 - 11:04

This does look like an RME Automated Action email. A screenshot of the Automated Actions would help confirm if there are none active. On top of that, check the full message headers to make sure they are not being sent from some other LMS server. Specifically, look at the Received: header, and verify they are originating from the same server that has the AA disabled.

Joe Clarke Mon, 04/30/2007 - 11:14

This looks fine. As I said before, check the email headers, and make sure you're dealing with the correct server. You can also try temporarily stopping SyslogAnalyzer to see if the emails stop (i.e. pdterm SyslogAnalyzer).

Actions

This Discussion