IPM - question about udpEcho

Unanswered Question
Apr 30th, 2007
User Badges:

Hello,


I have small problem with IPM. When I create new udpEcho Collector, this collector have "Control Packet" set to "Disable".

Does anybody know how I can set this feature to "Enable".


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 04/30/2007 - 18:57
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is expected. IPM will not enable control packets for standard UDP echoes since the target address is expected to have something bound to UDP port 7 (i.e. the echo port) to answer the probes.


If the target is an IOS device, you can enable "service udp-small-servers" which will enable the echo service.

Actions

This Discussion