IP Communicator Problems

Unanswered Question
May 1st, 2007

Have just installed IP Communicator onto Windows 2000 workstation but it doesn't load !!. I get a splash screen after running the audio tuning wizard andd there it hangs.

Does anybody have any ideas....please ?

Regards

scott.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchandak Tue, 05/01/2007 - 05:36

When you launch IP Communicator and get the slash screen, right click on the winow and select Preferences. Here, make sure that under Network Tab, you have the TFTP Server info updated

mchandak Tue, 05/01/2007 - 05:54

Can you run Error Reporting Tool and attach the output to this post ?

sdawson35 Tue, 05/01/2007 - 22:39

Hi,

It doesn't get that far !!, I have a white box with a picture of a bloke using communicator on a laptop and thats it, it goes no further.

sheerazkhatri Tue, 05/01/2007 - 23:54

Check for any ACL on CCM VLAN... Make sure that your laptop passes through the ACL and can access CCM.

Sheeraz

mchandak Wed, 05/02/2007 - 05:35

looks like we have missed couple of things,

Version of CIPC

Do you have Full Administrator rights on this machine ??

sdawson35 Wed, 05/02/2007 - 05:42

Version is 2.0.2

Yes local admin rights on Win2K workstaion in question.

Scott.

Zin.Karzazi Wed, 05/02/2007 - 05:43

Go to your Eventviewer and post any error you are getting at the time when you run CIPC.

Zin.Karzazi Wed, 05/02/2007 - 06:13

Ok then run a sniffer (ethereal) see if CIPC is crashing before or after connecting to the Network.

Actions

This Discussion