Sending syslog as snmp traps

Unanswered Question
May 1st, 2007

Hi there,

I am having trouble disabling the sending of syslog messages as SNMP traps. I have entered the command "no snmp-server enable traps syslog" but the switch still sends syslog messages to my snmp traphost. Do i need to fully disable all snmp-server lines, to stop the switch sending these syslog messages as SNMP traps? It's a 2950T switch IOS 12.2

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion