CCM 5.0 - Installation Failed. Restart install to recover from failure

Unanswered Question
May 1st, 2007
User Badges:

Hi All,


I am installing CCM 5.0(4) on an MCS7825I2 platform. The platform came with CCM 5.0(4) preloaded on the harddrive. During the installation linux detected some compenents like NIC, Raid, and USB.


After linux detected and installed the above successfully, the linux system performed a restart and now i am getting the following error when the system try to boot:


"The installtion has failed and must be restarted to recover from the faliure.


You may dump diagnostic information at this time to a USB storage key. Would you like to dump diagnostic information"


I am try to figure out what is causing this message.


The communities help is much appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
hassan_oudeh Tue, 05/01/2007 - 12:28
User Badges:

Dear yhab_dataconsult,

as i remember 3 months back i had the same situation with CCM 5.0(4) but with MCS7815 platform,

is this the first node on your cluster or subscriber ?

as i remember my situation happened on subscriber node and it was not connected to the network (to the publisher) and i reinstalled it again it worked fine.


cg100668 Tue, 07/29/2008 - 05:36
User Badges:

Hi Hassan,

I am in the same situation now. How did you proceed to re-install the server. On the console screen I am getting the massage: "INSTALLATION FAILED. restart install to recover from failure". PLease let me know what command should I type after that.

Chandrasen

yhab_dataconsult Tue, 07/29/2008 - 05:58
User Badges:

I reinsatll the application (CCM 5) from scratch using the CD's came with the original box.this all what I did at that time



cg100668 Tue, 07/29/2008 - 06:01
User Badges:

Thanks Yahb, I will reiinstall the server using the DVD for the CCM. Thanks.

Chandrasen

cg100668 Tue, 07/29/2008 - 06:14
User Badges:

I will definitely do that. Thanks.

Chandrasen

hassan_oudeh Tue, 07/29/2008 - 10:01
User Badges:

hi Chandrasen


when you installing from CD (fresh insallation) do a CD/DVD check, it might take long time, but yes the DVD might be corrupted.


i used to skip this due to long time in checking the meadia, till i had a similar situsation and figured out it's a DVD issue :)


rate if it help !


regards,

hasan

cg100668 Tue, 07/29/2008 - 11:27
User Badges:

Thanks Hassan..In fact earlier I used the CD to boot and reiinstall the software. It is working now...thanks for your help

Actions

This Discussion