Joe Clarke Tue, 05/01/2007 - 11:27
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What version of CiscoWorks? How are you trying to add it? The CiscoWorks LMS/CSM/OM SSO is not compatible with the WLSE.

Joe Clarke Tue, 05/01/2007 - 11:40
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

The WLSE is supported by RME. You can add the WLSE to DCR as a Standard device, and RME will manage it. As for SSO, this will not work between LMS and the WLSE.

rice.randy Tue, 05/01/2007 - 11:51
User Badges:

Any clues as to when SSO might be supported in WLSE?

Joe Clarke Tue, 05/01/2007 - 11:55
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is not planned as the WLSE does not use Common Services.

rice.randy Tue, 05/01/2007 - 11:43
User Badges:

Sorri, forgot to add that I have added it as application under Common services,Home PageAdmin

Joe Clarke Tue, 05/01/2007 - 11:54
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You can add the WLSE as a link on the CiscoWorks Homepage, but you cannot use the LMS SSO authentication mechanism to authenticate to the WLSE.

Actions

This Discussion