2FXS module on 1760

Unanswered Question
May 1st, 2007

I have a 1760 at our remote mfg facility. We are connected via a p2p T1. In the 1760 installed are a 1DSU T1, 2FXS, and 4FXO modules. The 2FXS is slot 2, and port 1 is connected to an overhead night-ringer.

The port is part of a pickup groug that every call to the facility should cause the night-ringer to activate. This does not happen.

I've tested the ringer unit itself and it does work. The status light on the 2FXS module is green. When a call is placed to the pickup group the port light does not illuminate.

What might be a cause, or where do I troubleshoot from here?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Tue, 05/01/2007 - 12:53

Hi,

are you using CM? if so with which protocol? is the port getting the call? That is, when you connect a phone to the fxs, does it ring ?

benharned Tue, 05/01/2007 - 13:39

Yes, I'm running 4.2(3) CCM. I'm not sure what you mean by protocol... And I am unsure if the port is getting the call.

Since the router is at a different location, I will go there tomorrow and test it.

benharned Wed, 05/02/2007 - 11:01

Plugging in a phone i do get dial tone and am able to dial out. Dialing in gets nothing, no ring. This leads me to believe it's a pickup group issue. Seem right?

Any other suggestions?

Paolo Bevilacqua Wed, 05/02/2007 - 12:03

Please post in "IP telephony" with a title like "CCM pickup group for FXS port". You will need to specify CCM version and if you are using H.323, MGCP, or SCCP to the GW.

Actions

This Discussion