WAE 512 and transaction logs problem

Unanswered Question

Hi guys,

I have a WAE 512 with ACNS 5.5.1b7 and I'm not able to export archived logs correctly. I tried to configure the WAE as below:

transaction-logs enable

transaction-logs archive interval every-day at 23:00

transaction-logs export enable

transaction-logs export interval every-day at 23:30

transaction-logs export ftp-server cache **** .

and the WAE exported only one file of about 9 MB even if the files was stored on the WAE as you can see from the output:

Transaction log configuration:


Logging is enabled.

End user identity is visible.

File markers are disabled.

Archive interval: every-day at 23:00 local time

Maximum size of archive file: 2000000 KB

Log File format is squid.

Windows domain is not logged with the authenticated username

Exporting files to ftp servers is enabled.

File compression is disabled.

Export interval: every-day at 23:30 local time

server type username directory ftp cache .

HTTP Caching Proxy logging to remote syslog host is disabled.

Remote syslog host is not configured.

Facility is the default "*" which is "user".

Log HTTP request authentication failures with auth server to remote syslog host.

HTTP Caching Proxy Transaction Log File Info

Working Log file - size : 96677381

age: 44278

Archive Log file - celog_213.175.3.19_20070420_210000.txt size: 125899771

Archive Log file - celog_213.175.3.19_20070422_210000.txt size: 298115568

Archive Log file - celog_213.175.3.19_20070421_210000.txt size: 111721404

I made a test and I configured the archiveng every hour from 12:00 to 15:00 and the export at 15:10, the file trasnferred by the WAE was only three one of 12:00 the other of 13:00 and 14:00 the 15:00 has been missed.

What can I do?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
joquesada Thu, 05/03/2007 - 04:26

Hi Davide,

You seem to be missing the path on the FTP server; which goes on the export command.

Disable transaction logs, then remove the export command and then add it again like this: transaction-logs export ftp-server cache **** / ; after that enable transaction logs again and test it.

Let me know how it goes. Thanks!

Jose Quesada.

Hi Jose,

I don't think that the problem is the path because I didn't receive any file, instead I receive in one case a file of 9 Mb and the other case three files.

I opened a case on this topic and the engineer wrote me that there are some bugs related to this topic and his suggestion is to upgrade the release to the 5.5.5b4.




This Discussion