what version do i need for "ip route ... track"?

Answered Question
May 2nd, 2007

i want to use the "ip route x.x.x.x ... track 1" command, and i don't have the "track 1" option in the end.

i don't know what the feature called, so i can't look it up (ip sla? what kind?)

i have 2651xm, with image "c2600-ik8o3s-mz.123-16a.bin" (Version 12.3(16a))

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 9 years 7 months ago

12.3 non-T will not work. T version have the latest technology, non-T does not.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
mohammedmahmoud Wed, 05/02/2007 - 03:54

Hi,

I guess the the syntax is:

"track 100 ip route x.x.x.x/y reachability"

HTH, please rate if it does help,

Mohammed Mahmoud.

blacktulip Wed, 05/02/2007 - 04:42

maybe i wasn't clear.

i don't need the track to fall down when the route is down in your example. i need the route to fall when the track is down. like i saw in 3800: "ip route 1.1.1.1 255.255.255.0 track 1" so the static route will work only when the track is up.

Correct Answer
Paolo Bevilacqua Wed, 05/02/2007 - 16:03

12.3 non-T will not work. T version have the latest technology, non-T does not.

spremkumar Wed, 05/02/2007 - 20:56

Hi

In Addition to all the posts i would like to suggest to check out the feature set of the ios version you are using.

Some of the track features may not be available even with latest version of IP Base feature set better to check out for SP Services set.

regds

blacktulip Wed, 05/02/2007 - 22:27

thanks!

do you happend to know if i can download T version from somewhere?

Actions

This Discussion