Problem with interfaces on a 4506 switch

Unanswered Question
May 2nd, 2007

I have a Catalyst 4506 switch and have the following issue. A month ago I had a power supply failure and that caused about 10 phones to stop working as whoever spec'ed the power supplies did it incorrectly and the power supplies would not support all the phones on one power supply. So when the failure happened we moved the 10 problem phones over to another switch. We have since replaced the power supply and want to move the users back to their switch. When we do this and try and return them to their orignal interfaces nothing happens but if I connect them to another interface they work fine. I checked the int's to make sure they were not shutdown, I even did a shiut then a no shut and nothing. I did a show power and all shows good. Is there anything I should be doning or checking to track down this problem?

Mike

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bjornarsb Wed, 05/02/2007 - 07:04

Hi,

Have you tried this ?

Some problems can be solved by resetting the switching module. Use the hw-module module reset command to reset a switching module, or remove and re-insert the switching module, which resets, restarts, and power cycles the switching module. The show module and show diagnostics online module commands can also provide information useful in solving problems with ports on individual modules.

Regards

Bjornarsb

burleyman Wed, 05/02/2007 - 07:42

I can't reset anything right now as people are in working and downtime can't be had during the day.

Here are some things I have done....

I took the phone in question and connected it to another port on the switch and it works fine...so the phone is good.

I connected just the PC into the port that won't work with the phone and the PC works fine so the port will pass data.

So it looks like the issue is the port is not supplying power.

I did a .....show power.....and it shows good with 1016w used and 2800w Maximum Available.....so it looks good there.

There are other phones on the module that are getting power with no problems.

I issued a.....power inline never.....command and then a ......power inline auto .......to the port in question and still nothing.

I also issued the port a shut and then no shut....still nothing.

Is there anything else I can do other than reset the module and hope it works?

Thanks,

Mike

bjornarsb Wed, 05/02/2007 - 08:05

You could try this :

Static ports have a higher priority than auto ports in terms of power allocation and shutdown. The switch allocates power for a static port when it is configured.

i.e With the static mode, the powered device is guaranteed to come online when plugged in.

Be sure that ports is not configured to never provide inline power, thus turning them into data-only ports.

If you still have problems I think you have to reset the module in the next service window.

Regards

Bjornarsb

eofelt Wed, 05/02/2007 - 08:07

Hi Mike,

What blade is it?

I had the *very same* issue last week on a 4248 in which I asked Cisco for an EFA for a few reasons. I don't think the blade model number matters though.

Resetting the module in my situation resulted in no change in status. Diag commands on the ports indicated were normal.

If you RMA the blade, ensure you ask Cisco for a Engineering Fault Analysis so they will have yet another instance of the same failure to look at.

Thanks

HTH, any rating appreciated.

Actions

This Discussion