CSD - Cisco Secure Desktop - updates needed !

Unanswered Question
May 2nd, 2007

Hi,

Does anyone know if/when there will be an update to the Cisco Secure Desktop. Latest version available is 3.1.1.45 dated October 2006. This version is massively out of date in terms of AV clients, FW's and there is no Vista support !

Am i missing something here - has Cisco stopped developing this product ? Is there another product that has superseded this ?

Any advice much appreciated,

cheers

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jreekers Fri, 05/04/2007 - 09:49

Hi Chris.

The best I can do is to tell you that Vista support is definitely on the roadmap for the next release (and yes, there will be a next release), but I can't give you any meaningful timeframe as to when that will be out. Later this year...probably....but again, I can't give you any real dates on this.

Sorry I don't have a better answer for you, but I hope this helps.

-Joe

hindsc Wed, 05/09/2007 - 06:55

Hi Joe,

Thanks for your reply.

Is there any mechansim for us to edit the config files for CSD so we can manually add in AV products such as Kaspersky, AVG7.5 etc etc. We are finding that we are having to insist people use a narrow range of old product versions in order to meet our posture detection policies. Surely regular AV and FW additions and updates are essential for a product such as CSD.

Many thanks

Chris

Actions

This Discussion