problem with simple hunt group

Answered Question

I'm just getting started at CCM (it's only been a couple of weeks) and am having what is a vexing problem for me with a simple hunt group. Running CCM 4.1(3) and just want to get a hunt group going.


So I have a couple of PCs running cisco ip communicator and they can call each other just fine. DNs are 6666 and 6669. Then I set up a line-group with 6669, use it in a hunt-list and use that in a hunt-pilot 6700. I update everything (in fact I reboot all the servers after it says there was a successful update) and dial 6700 from 6666. No joy, just what sounds like a busy signal. Shouldn't dialing 6700 send a call on to 6669 in this case?


The reason I am trying this is that I have Unity set up and can dial directly into the voice mail ports (6500 and 6501) and check voice mail, change password etc. But if I try to dial my voice mail hunt pilot (6499), just get that busy signal again. And the call never seems to get sent to Unity because I'm watching the calls on Unity's "Call Viewer". I see the calls to 6500 and 6501 in the call viewer, but not to 6499. Nothing shows up at all when 6499 is dialed. So I don't think CCM is sending the call to Unity when 6499 is dialed. So I stepped back and decided to get a simple hunt group working as described above (6700).


My understanding unless I'm missing something is that I can just take these two Cisco IPC phones that can call each other, put one in a line-group, line group in hunt-list, and hunt-list in a hunt-pilot. Then dial the hunt-pilot and it should go to the phone I put in the line-group. Am I missing something?


The only other clue I have is when I list the hunt lists, they all show Status is "Not Found". I can't find a reference what this means. Is this related to the problem or normal?


I don't feel bad asking simple questions as I get hammered with easy network questions all the time as a R+S CCIE. I am a real voice dummy so far though. Someone please throw me a crumb. :-)

Correct Answer by Brandon Buffin about 10 years 1 month ago

The status of the hunt list should show the IP address of the CCM. Try resetting the hunt lists.


Brandon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Brandon Buffin Wed, 05/02/2007 - 09:55
User Badges:
  • Purple, 4500 points or more

The status of the hunt list should show the IP address of the CCM. Try resetting the hunt lists.


Brandon

ischarcm Tue, 06/19/2007 - 05:31
User Badges:

Hi guys... I have the same problem... Only I have reset mine and it does show the address of the callmanager in there. Everything appears registered. I have the line group, the hunt pilot and hunt lists all done with three numbers in it. All are logged into the hunt group. When I call the pilot its just a busy signal... Any ideas?

davidme Mon, 07/23/2007 - 03:52
User Badges:

I have found this problem a few times and the only way I can rectify this is to restart the Call Manager Service from serviceability. Not ideal but it works. Sounds like a bug to me. Anyone else seen this??

louis.engelbrecht Mon, 09/03/2007 - 09:43
User Badges:

Hi guys.

seem to be having the same issue. altough all my hunt lists are registered and my Unity Hunt Group (for vmail ports) are working fine.


but setting up a basic hunt group between two phones keeps going straight to unity.


i have restarted the call manager service in serviceablity as suggested by davidme.


Hope you can help

Actions

This Discussion