Connect to a home lab

Unanswered Question
mohammedmahmoud Wed, 05/02/2007 - 23:11

Hi,


The simplest solution is having an internet connection with public IPs to telnet from your work to your house, but you'll need to secure the path.



HTH, please rate if it does help,

Mohammed Mahmoud.

dianewalker Fri, 05/11/2007 - 19:40

Shawn,


If you have a static IP address at home, you can put that static IP address in your router or firewall at work. This way you had a direct line from work to home. However, the disadvantage is if your lab computer has a virus, it would affect the entire network at work.


Thanks.

rmmbminola Tue, 05/29/2007 - 06:11

diane could you give me a config example i could use to set it up on a 2511 router, thanks

cisco steps Sun, 05/13/2007 - 09:27

hi


I would like to do the same. I do not have a static Ip, my WAN ip has not changed for long time. so I am wondering if I can config my 2511 com-serv w/ private LAN ip coming from my smc wireless router. I know I probably need to allow telenet session in my dsl router/ but first need to know how to configure the 2511 .. thanks

I was able to use port forwarding on my router, it has a private IP of 10.0.0.1 and the ethernet on my 2511 is 10.0.0.2. Here is my current setup:

cable modem ---- router [port forwarding,straight through cable] --- 2511 [AUI ethernet transceiver RJ45].




Here is the relevant part of the 2511 config.


interface Ethernet0

ip address 10.0.0.2 255.255.255.0

no ip directed-broadcast

no shutdown

!

interface Serial0

no ip address

no ip directed-broadcast

no ip mroute-cache

shutdown

no fair-queue

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

ip classless

no ip http server

ip route 0.0.0.0 0.0.0.0 10.0.0.1

!

!

line con 0

exec-timeout 0 0

logging synchronous

transport input none

line 1 16

transport input all

line aux 0

line vty 0 4

password 'insert password here'

login

cisco steps Sat, 05/19/2007 - 09:27

Thanks a lot and as usual , I will try it one I am need my lab and left you know .



Thanks

Actions

This Discussion