can't get past my Cable modem to DNS servers

Answered Question
May 2nd, 2007

Hello all I have googled several items regarding this problem and have tried about all of them to no avail.

Setup-

1 cable modem (lynksys wcg200)No DHCP

1 cisco router 4500

1 linux box

I have the linux box connected to the cable modem with static IP all good here.

I have the cisco router connected to the cable modem throught FastEthernet 0 up up

I can ping from the router to both cable modem and linux box. WOOT!

Can't ping past the cable modem. :(

Current configuration : 1324 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

no service dhcp

!

hostname BCBehind

!

logging queue-limit 100

enable secret xxx

!

ip subnet-zero

no ip domain-lookup

ip domain-name lookup

ip name-server 24.x.80.36

ip name-server 24.x.176.38

!

partition flash 3 8 4 4

!

!

!

!

interface Ethernet0

ip address 192.168.1.1 255.255.255.0

ip nat inside

media-type 10BaseT

!

interface Ethernet1

ip address 10.0.1.1 255.255.255.252

media-type 10BaseT

!

interface Ethernet2

no ip address

shutdown

media-type 10BaseT

!

interface Ethernet3

no ip address

shutdown

media-type 10BaseT

!

interface Ethernet4

no ip address

shutdown

media-type 10BaseT

!

interface Ethernet5

no ip address

shutdown

media-type 10BaseT

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Serial2

no ip address

shutdown

!

interface Serial3

no ip address

shutdown

!

interface FastEthernet0

ip address 192.168.0.2 255.255.255.0

ip nat outside

full-duplex

!

router rip

version 2

network 10.0.0.0

network 192.168.0.0

no auto-summary

!

ip default-gateway 192.168.0.1

ip classless

ip route 192.168.0.0 255.255.255.0 192.168.0.1

no ip http server

!

!

line con 0

line aux 0

line vty 0 4

login

!

end

Any help is greatly appreciated

I have this problem too.
0 votes
Correct Answer by Jon Marshall about 9 years 8 months ago

Hi Bruce

Could you add a static default route to your router

"ip route 0.0.0.0 0.0.0.0 192.168.0.1"

I don't believe the router will use your ip default-gateway command when in routing mode.

I assume that your cable modem is Natting all outbound traffic to an Internet routable address.

HTH

Jon

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jon Marshall Wed, 05/02/2007 - 21:00

Hi Bruce

Could you add a static default route to your router

"ip route 0.0.0.0 0.0.0.0 192.168.0.1"

I don't believe the router will use your ip default-gateway command when in routing mode.

I assume that your cable modem is Natting all outbound traffic to an Internet routable address.

HTH

Jon

bruce.cowan Thu, 05/03/2007 - 07:24

Thanx mate I am now able to ping outside using IPs now to fix the pesky dns issue

Actions

This Discussion