USB soundcard for MoH on CCM4.2.1 and MCS-7815-I2

Unanswered Question
May 3rd, 2007
User Badges:

Hi

As stated in the 4.x SRND we have bought a Griffin iMic USB Sound Card for the fixed MoH Audio Source on our MCS7815-I2 running CCM 4.2.1 and OS 2000.4.4a. Griffin has updated the iMic to Version 2 which has USB2.0 and no drivers included. The new iMic does not seem to be supported on Windows 2000 and is not detected on the MCS.

Does anyone know if the new iMic is "officially" supported by Cisco and if there are any drivers available for it? Another question is if the "MOH-USB-AUDIO=" from the GPL is running with CCM 4.x and if it is suported by Cisco even if it's not mentioned in the SRND?

Thanks for your help and feedback

Stefan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thisisshanky Thu, 05/03/2007 - 06:09
User Badges:
  • Purple, 4500 points or more

Stefan,


As per SRND this is still supported and i have seen lot of people using this as well. As per Griffin's website, 2000.2.7 and later should support the imic.


http://www.griffintechnology.com/support/article.php?artnum=329


How many USB ports do you have in the system ? have you tried all usb ports ?


On CM 5.x srnd, there is a mention about MOH-USB-AUDIO. Not sure but, tHis seems like a Cisco resold version of iMic.


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_implementation_design_guide_chapter09186a0080637422.html


HTH


Sankar


STEFAN CHRISTEN Thu, 05/03/2007 - 06:51
User Badges:

Hi Sankar

Thanks for your reply.

I have tried all USB ports and I know that all ports are working.

I'm also very positive that the version 1 of the iMic would work as it officially supports Windows 2000 and only uses USB1.1.

However the version 2 is officially only supported by MAC OS X and Windows XP and does not come with any drivers.

http://www.griffintechnology.com/products/imic/

It would be very helpful if there were any technical specs for the MOH-USB-AUDIO and not only the Proudct Code :-(


Regards and have an nice day

Stefan


matt.baumgartner Tue, 08/05/2008 - 22:05
User Badges:

Hi All,


Was anyone able to confirm that the issue was with v2 of the iMic on Windows 2000?


Thks,

Matt

STEFAN CHRISTEN Tue, 08/05/2008 - 22:30
User Badges:

Hi Matt


After a reboot of the CallManager server the iMic v2 finally appeared as a USB Audio Device and worked without any further problems for MoH.

Hint: Sound devices are not shown on a Remote Desktop session, so be sure to connect either directly via console or via VNC


Regards

Stefan

matt.baumgartner Tue, 08/05/2008 - 22:39
User Badges:

Hi Stefan,


Many thanks for your prompt reply! I just found my issue. It was that the name of the MoH Fixed Audio Source did not match exactly to the name that appeared in 'Sounds and Audio Devices'.


Thks again for your reply.


-Matt


Actions

This Discussion