6513 - 6348 with Linksys 5 port 10/100 switch problem...

Unanswered Question
May 3rd, 2007
User Badges:

Good morning.

We have a Cisco 6513 with 6348 blade. PCs directly connected work perfectly however if we plug in a Linksys 5 port 10/100 switch into it the PC will drag and hiccup.

I have tried setting the 6348 port to auto and well this causes it to sometimes work fine but when I tested it on mine I have gone into errdisable twice (duplex mismatch) and yep I am hiccuping and running slow.

Does anyone know if these Linksys POS are prone to this problem because it seems like I have about 10 that are doing it right now (over multiple blades).


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
eofelt Thu, 05/03/2007 - 08:02
User Badges:
  • Bronze, 100 points or more

Hi Jeff,

So, were some of the Linksys working in

production or is this a new implementaion

with issues?


jeffshively Thu, 05/03/2007 - 09:06
User Badges:

We did a switch swap last week going from a 5500 to the 6500. When we did the swap we pulled out of bunch of old 10 meg hubs and swapped them out with the Linksys.

eofelt Thu, 05/03/2007 - 09:31
User Badges:
  • Bronze, 100 points or more

Any configs on the the Linksys?

Mainly DHCP turned off?

jeffshively Thu, 05/03/2007 - 12:07
User Badges:

Nope they are unmanaged switches with all ports being auto MBX. Even if I hook up a xover cable it still drags out.

chris.lepa Thu, 05/03/2007 - 12:50
User Badges:

Is bpduguard enabled on the 6500's ports? since these linksys devices are switches, they could be sending bpdus to the 6500, which would put the port in the errdisabled state if my memory serves me correctly... That's all I can think of...


jeffshively Fri, 05/04/2007 - 03:58
User Badges:

Going to have to do some research on this one. Thank you for the suggestion!

glen.grant Thu, 05/03/2007 - 14:48
User Badges:
  • Purple, 4500 points or more

Make sure the pc nics are not hardcoded to any speed , set as auto for speed and duplex . If its a umanaged switch the 6500 ports have to be set as auto . If this causes a problem you might want to open a tac case . Make sure patch cables are cat 5 or better .


This Discussion