2620XM - Cannot collect Inventory

Answered Question
May 3rd, 2007

I have a network of over 1000 devices all happy with inventory collection. However 2 devices are driving me to distraction they are both 2620XM devices.

Version details are:-

cisco 2620XM (MPC860P) processor (revision 0x300)

Processor board ID JAE0816DVPP (3121480657)

M860 processor: part number 5, mask 2

Running IOS (tm) C2600 Software (C2600-I-M), Version 12.3(1a), RELEASE SOFTWARE (fc1)

I have checked snmp details and can snmp walk from other nms (Openview) but cannot manage in CiscoWorks, I have collected configs so telnet is good. Tried to look at packages and I do have 2620XM RME installed. Please can anyone offer any advice?

I have this problem too.
0 votes
Correct Answer by jreekers about 9 years 7 months ago

Hi Steve.

Thanks for that information. I believe you're hitting bug CSCdx50192, which you can view through the bug toolkit. This isn't necessarily a Ciscoworks bug, but rather a bug with the ENTITY-MIB and how it's implemented in these devices.

The latest information I have in regards to this is:

CSCdx50192 - "Some of the objects in ENTITY-MIB are not getting

populated".

* This bug has been resolved in 12.3(4)T and later releases of code for the 2620XM.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jreekers Thu, 05/03/2007 - 08:27

Hi Steve.

What version of RME are you running, and when you run a "check device attributes", does everything pass? What doesn't?

-Joe

stevejhale Thu, 05/03/2007 - 23:52

I am running LMS2.6

RME Version & Patch Level: 4.0.5

When I run device credential verification I get:-

Device Name

Read Community OK

Write Community OK

Telnet OK

Telnet Enable OK

I have collected the configs, but fails inventory.

Correct Answer
jreekers Fri, 05/04/2007 - 08:31

Hi Steve.

Thanks for that information. I believe you're hitting bug CSCdx50192, which you can view through the bug toolkit. This isn't necessarily a Ciscoworks bug, but rather a bug with the ENTITY-MIB and how it's implemented in these devices.

The latest information I have in regards to this is:

CSCdx50192 - "Some of the objects in ENTITY-MIB are not getting

populated".

* This bug has been resolved in 12.3(4)T and later releases of code for the 2620XM.

Actions

This Discussion