problem AP 1220B don't boot up

Unanswered Question
May 4th, 2007

Hi all,

My AP1220(VxWorks) don't boot up after I tried to reset his password. After 2sec he shows all 3 LEDs in steady green.

Console shows this info at boot time

esting DRAM...

(press <esc> to bypass)

DRAM OK

Power-on reset.

Copyright 1996-2000 Cisco Systems, Inc.

Copyright 1984-2000 Wind River Systems, Inc.

System ID: 0012000207A6

Motherboard: IBM405 200MHz, 8192KB FLASH, 16384KB DRAM, Revision 05

Bootstrap Ver. 1.00: FLASH, CRC 1C914641 (OK)

Initialization: OK

and that's all

What to do with AP?

How to load new VXWorks or IOS image??

thank you for advice

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Fri, 05/04/2007 - 09:03

Hi Kestutis,

Have a look at the following;

Verify that the connection settings in the terminal application are 9600-8-None-1 and NO flow control (not hardware or software).

From this doc;

Recover from a Failure

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_tech_note09186a008019fea0.shtml#topic2

Reset the VxWorks AP;

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_password_recovery09186a00800949d0.shtml

Part of this comprhensive doc;

Upgrade Cisco Aironet AP1200 to IOS

http://www.cisco.com/en/US/products/hw/wireless/ps430/products_tech_note09186a008019fea0.shtml

Hope this helps!

Rob

kestutismeskonis Fri, 05/04/2007 - 21:05

Nothing helps. First I didn't upgrade my 1200Vx to IOS. Problem arised after I tried to reset password. So first place:I need to boot AP to normal VxWorks or some Rommon mode.

In my case I can't input any characters and I don't see any menu except output in hyperterminal (previous mentioned).

thanks

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode