IPCC express with HA and MSDE

Unanswered Question
May 4th, 2007

Will high availability work in IPCC Express 4.0 with SQL MSDE only installed??

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Brandon Buffin Fri, 05/04/2007 - 07:59

SQL Server 2000 is required for HA as replication is used to synchronize the data between servers. You cannot use MSDE. Take a look at the IPCC Express SRND below. Specifically, see HA Deployment Model sections under IPCC Express Deployment Models.

http://www.cisco.com/application/pdf/en/us/guest/products/ps1846/c1609/cdccont_0900aecd80331ee7.pdf

Hope this helps. If so, please rate the post.

Brandon

Actions

This Discussion