telnet connection refused to terminal server router

Answered Question
May 4th, 2007

I have a terminal server router of which cable number 4 and 5 i have connected to my PC at the serial port. however when try to do telnet iam not able to get the console.

when i try to do telnet 10.201.200.15 2035 it return an error connection refused

here is my configuration file

****************** configuration ***

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ts-cluster-c

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$V5Nu$RGD3V1a3dJyh4Q6/7NFtH1

enable password eskimo66

!

no network-clock-participate slot 1

no network-clock-participate wic 0

no aaa new-model

ip subnet-zero

no ip routing

no ip cef

!

!

!

no ftp-server write-enable

!

!

!

!

interface FastEthernet0/0

ip address 10.201.200.15 255.255.255.0

no ip route-cache

duplex auto

speed auto

no mop enabled

!

interface Group-Async0

physical-layer async

no ip address

no group-range

!

ip default-gateway 10.201.200.1

ip classless

ip http server

!

!

line con 0

line 33 48

line aux 0

line vty 0 4

password cisco

login

!

!

!

end

I have this problem too.
0 votes
Correct Answer by mohammedmahmoud about 9 years 7 months ago

Hi,

You need the following:

under the async interface:

--> physical-layer async

--> async mode interactive

under the async TTY line(s) (33-48):

--> transport input telnet

--> stopbits 1

Plus make sure that the interface you are using its ip for the reverse telnet is up/up, and its recommended to use a loopback interface for this issue.

HTH, please rate if it does help,

Mohammed Mahmoud.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
mohammedmahmoud Fri, 05/04/2007 - 21:36

Hi,

You need the following:

under the async interface:

--> physical-layer async

--> async mode interactive

under the async TTY line(s) (33-48):

--> transport input telnet

--> stopbits 1

Plus make sure that the interface you are using its ip for the reverse telnet is up/up, and its recommended to use a loopback interface for this issue.

HTH, please rate if it does help,

Mohammed Mahmoud.

Actions

This Discussion