QCT (Quick Config Tool) v3.01 Welcome page 'hangs'

Unanswered Question
May 4th, 2007

Anyone had problems with running QCT 3.0 or 3.01? I can load v2.03 no problems. Ran the .bat file to install 3.01. Checked the regedit entries as per the installation/user guide. All looks OK.

I double the QCT.html icon, click on accept the legal stuff, and then supposedly a welcome window is displayed. Well, a window is displayed, but nothing is displayed in the main section, and clicking the Next, does NOT bring up the Installation window. In fact it 'hangs'. Nothing. Nada.

Probably an IE setting? I am running IE 6.0. Or some Java issue?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
jreekers Sat, 05/05/2007 - 11:58

Hi. I'm by no means an "expert" on QCT, but I am familiar with some other Java-based applications, so I have some ideas as to what you could try:

-Clear the Java Cache --

You can clear the cache by going here

Windows Control Panel -> Java Plugin -> Cache -> Clear Jar Cache

- Try another browser. If IE isn't working, try a different browser.

- Enable the Java Console, set trace level to "5" and try again. Capture the Java console output and note any issues. Specifically, you'll look for java exception errors. (you enable the Java console through the "tools" menu item in IE).

HTH, and please let me know if none of this works.


cogden Mon, 05/07/2007 - 11:27

I followed your advice Joe, but still no luck. Cleared the files in Java Plugin, etc.

Set the trace level to 5, but nothing output.

I installed and tried with Firefox, and interestingly, it actually displays the main body of the Welcome page (which IE6 does not), but then does not respond to clicking on Next, or Cancel. I think ActiveX or something is being blocked or ??


jreekers Mon, 05/07/2007 - 11:28

Hi Chris.

Any chance you can grab the Java Console output (at trace level 5 set) and upload that here so I can take a look?



cogden Mon, 05/07/2007 - 11:45

Would love to, but nothing seems to get output. Anything else I need to set?

Java Plug-in 1.5.0_11

Using JRE version 1.5.0_11 Java HotSpot(TM) Client VM

User home directory = C:\Documents and Settings\cogden


c: clear console window

f: finalize objects on finalization queue

g: garbage collect

h: display this help message

l: dump classloader list

m: print memory usage

o: trigger logging

p: reload proxy configuration

q: hide console

r: reload policy configuration

s: dump system and deployment properties

t: dump thread list

v: dump thread stack

x: clear classloader cache

0-5: set trace level to


Trace level set to 5: all ... completed.

Logging set to : true ... completed.

Clear classloader cache ... completed.

Trace level set to 5: all ... completed.

jreekers Mon, 05/07/2007 - 12:12

Hi Chris.

Definitely we've seen the sort of problems you describe when running IE7, but IE6 should work properly. At this juncture, I would suggest you verify that you're running IE6...maybe try IE6 from a different client machine? Sorry I haven't been able to figure this out for you.

I'm not sure what else to check at this point (as I mentioned, I'm not a QCT expert). I'm hoping there is someone else on this list more familiar with QCT that can pick this up from here. Tough problem!



akinsconsulting Fri, 07/20/2007 - 13:22

we've had this problem. you have to change the security on the zip file (right-click properties) before installing/unzipping.

cogden Tue, 07/24/2007 - 05:17


I will try this next time.

I got around the problem also by unzipping on my USB stick and running the QCT 3.01 successfully from that source, as opposed to from Drive C on my laptop.

I unzipped on another computer (same zip) and it worked fine as well.

Who knows?!?!?!


This Discussion