Corporate Directory display "server not found" on 7936 conference station

Unanswered Question
May 5th, 2007

Hi,

I have the problem ip phone 7936 conference station with ccm5.0(4) when press corporate directory display "server not found".

- I upgrade firmware 7936 to 3.3.13(cmterm-7936-3-3-13-0-sccp.cop.sgn) recommented by cisco.

- Still it not work.

Please help me solve in this case.


Thank you very much,

Kiattisak

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Sat, 05/05/2007 - 13:42

Check out CSCsg35991

This coporate directory is the Cisco Default?


1. Would you mind to let me know what is the URL you configured in

Callmanager --> Enterprise Parameters --> URL directories ?


2. Can you captured the sniffer trace for 7936 IP phones when you try to

access Corporate directory via hit the directory button on 7936 ?


3. Are all other 7940 and 7960 phones works fine for corporate directory

access ?



http://www.ciscotaccc.com/kaidara-advisor/voice/showcaselogin?case=K51712541

Hello Everybody

I have the same problem with Cisco 7936 with has

Boot Load ID: PC0503032629

App Load ID: 7936.3-11-0

HW Revision: 16

SW Version: 3.3(11.00.0003).

When I push the Corpor Dir the phone answers:

Server not found!.

All the rest of phones have no problem to access the Corporate Directory, Cisco 7912, Cisco 7960 and Cisco 7920.

The CallManager version is 4.2(3).


Any help will be apreciated.


Regards

Walter Flores

jconi Sun, 05/20/2007 - 00:14

Installed the last Firmware on the 7936 and the last patch on the CCM 5.1.1-3112.4.

still not solved

jconi Fri, 05/25/2007 - 04:17

The problem is solved.

The 7936 didn't upgrade its FW, I had to specify the Phone Load in the Device Configuration.

Problem solved with CCM 5.1.1.3112-4 AND FW 3.3.13

jp

nathan.a.reeves Mon, 05/21/2007 - 21:27

I've got a nagging memory that the 7935/7936 boxes had issues with DNS resolution not working correctly at some point. Try configuring the Directory URL in the device config so that it points to an IP Address and not a name.


This was a bug listed in the Cisco Bug Tool from memory.

Actions

This Discussion