Cant forward ports (1750 router)

Unanswered Question

I am trying to configure port 80 and port 5060 to forward to an internal (192.168.0.52) address. So far, I have been unsuccessful. I copied the command off another topic in this forum, but it isnt working. I tried doing a 'debug ip nat' while I try to access the external IP address in my browser, but I get no activity.

Config is below.

Any help would be greatly appreciated.



Current configuration : 1772 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname cygnus_bastion

!

enable secret *PASSWORD*

!

memory-size iomem 15

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

!

!

ip domain-name internode.on.net

ip name-server 192.231.203.3

!

ip audit notify log

ip audit po max-events 100

vpdn enable

!

!

!

!

!

interface ATM0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

no fair-queue

hold-queue 224 in

!

interface ATM0.1 point-to-point

no ip mroute-cache

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

ip address 192.168.0.1 255.255.255.0

ip nat inside

speed auto

full-duplex

!

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname *USERNAME*

ppp chap password *PASSWORD*

!

interface Dialer1

no ip address

priority-group 1

!

ip nat inside source list 1 interface Dialer0 overload

ip nat inside source static tcp 192.168.0.52 5060 interface Dialer0 5060

ip nat inside source static udp 192.168.0.52 5060 interface Dialer0 5060

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

ip pim bidir-enable

!

!

access-list 1 permit 10.0.0.0 0.255.255.255

access-list 1 permit 192.168.0.0 0.0.255.255

access-list 10 permit 192.168.0.101

access-list 10 permit 192.168.0.52

priority-list 1 protocol ip high list 10

priority-list 1 default low

dialer-list 1 protocol ip permit

!

!

line con 0

line aux 0

line vty 0 4

password *PASSWORD*

login

!

no scheduler allocate

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohammedmahmoud Sun, 05/06/2007 - 09:53
User Badges:
  • Green, 3000 points or more

Hi,


Can you please paste the "show ip nat translations" output.


BR,

Mohammed Mahmoud.

cygnus_bastion#show ip nat translations

Pro Inside global Inside local Outside local Outside global

udp 121.44.59.38:5060 192.168.0.52:5060 --- ---

tcp 121.44.59.38:5060 192.168.0.52:5060 --- ---

tcp 121.44.59.38:4865 192.168.0.151:4865 203.16.214.182:110 203.16.214.182:110

tcp 121.44.59.38:4862 192.168.0.151:4862 121.44.19.38:80 121.44.19.38:80

udp 121.44.59.38:80 192.168.0.52:80 --- ---

tcp 121.44.59.38:80 192.168.0.52:80 --- ---

udp 121.44.59.38:5060 192.168.0.52:5060 203.2.134.1:5060 203.2.134.1:5060

tcp 121.44.59.38:4849 192.168.0.151:4849 72.14.253.99:80 72.14.253.99:80

tcp 121.44.59.38:4850 192.168.0.151:4850 72.14.253.99:80 72.14.253.99:80

udp 121.44.59.38:1301 192.168.0.52:1301 192.231.203.132:123 192.231.203.132:12

3

icmp 121.44.59.38:768 192.168.0.151:768 121.44.19.32:768 121.44.19.32:768

cygnus_bastion#

mohammedmahmoud Mon, 05/07/2007 - 22:11
User Badges:
  • Green, 3000 points or more

Hi,


According to you configuration and output, there is no networking side problem, can you please check the systems side.



HTH, please rate all helpful posts,

Mohammed Mahmoud.

Actions

This Discussion