Uplink ports problem with 2960 switches

Unanswered Question
May 7th, 2007


We had recently got 5 nos of 2960G-24TC switches...the problem we are facing is that when I try to connect the uplink port of one switch with the uplink port of other switch using a straight through CAT-5 utp cable (manually crimped) it doesn't show the link up... however if I try to connect the same using a factory made CAT-5 utp cable it works fine....

But if I connect the manually crimped straight through CAT-5 utp cable from uplink port of one of the switch and to access port of the other switch, it works fine and shows the link up...

Also if I connect this manually crimped CAT-5 straight through cable from access port of the switch and to any PC it works fine...

I had tried with all my 5 switches and the behaviour is the same, also I tried with new manually crimped CAT-5 or CAT-6 straight through cable also and the behaviour is the same....

The IOS version on the siwtches are 12.2.(25)SEE...

So what could be the problem??...can someone give your inputs pls...

Note:- I'm not using any SFP modules in the SFP slots.., I'm tring it on the uplink port of the switch only..


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
amritpatek Fri, 05/11/2007 - 06:08

Auto-MDIX is enabled by default. When you enable auto-MDIX, you must also set the interface speed and duplex to auto so that the feature operates correctly. Auto-MDIX is supported on all 10/100 and 10/100/1000-Mbps interfaces. It is not supported on 1000BASE-SX or -LX SFP module interfaces.



This Discussion