disabling pcport on CME 4.1

Unanswered Question
May 7th, 2007

Has anyone tried disabling the PC port on a phone using CME 4.1? I tried using an ephone-template and it doesn't work. I can set it under telephony-service but it disables all the phones. Short of storing the phone config on flash and manually modifying it (which will get erased anytime you create cnf), does anyone have any other suggestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
John Clark Tue, 05/08/2007 - 00:17

I found part of my problem. You have to enable per-phone cnf-files. So I got it to work on a 7940 but it doesn't seem to work on 7911s or 7961s. Any ideas?

neesharm Mon, 05/07/2007 - 22:01

did you try "pcPort" command under the ephone-template with a capital "P" ?

The command is case sensitive


This Discussion