Correct Answer
mchandak Tue, 05/08/2007 - 05:19
User Badges:
  • Gold, 750 points or more

UM is not supported with onbox Exhcange. For UM, Exchange has to be offbox

tmailula Tue, 05/08/2007 - 05:27
User Badges:

Thanks alot man, do you have any Documentation i can use to support this statement

ranpierce Tue, 05/08/2007 - 05:46
User Badges:
  • Silver, 250 points or more

Although there is many documents that support his statement and it is well known, here is a field notice from the time when it happened. because um used to be supported onbox but since 4.x it has not been.


Exchange is not supported on the Cisco Unity server for Unified Messaging. If Cisco Unity is configured for Unified Messaging, Exchange cannot be installed on the Cisco Unity server for Cisco Unity 4.0. You must either move Exchange mailboxes to other Exchange servers or, if there are no other Exchange servers, you must install Exchange on another server and move Exchange mailboxes to the new server. If Cisco Unity is configured for Voice Messaging, Exchange 5.5 is supported on a Cisco Unity 4.0 server only if you are upgrading from a previous version of Cisco Unity. Exchange 2000 is still supported on the Cisco Unity server both for upgrades and for new installations.


http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_field_notice09186a008020d5cb.shtml


rlp

Actions

This Discussion