Excessive event notifications with DFM Ver. 2.0.8.

Answered Question

I've configured my Event Set 'B' in DFM to only include four events:

1022 Unresponsive

1021 StateNotNormal

1020 RepeatedRestarts

1019 OutOfRange

Next I created a Notification Group that includes all of my switches and the Event Selection is Event Set 'B'. Finally the E-Mail Notification was configured using our SMTP server.

My issue is that I'm getting flooded with unwanted events and I can?t seem to make them stop. Here is an example:

ALERT ID = 000012C

TIME = Tue 08-May-2007 00:06:11 EDT

STATUS = Active

SEVERITY = Critical

MANAGED OBJECT = 10.151.0.100

MANAGED OBJECT TYPE = Switches and Hubs

EVENT DESCRIPTION = 10.151.0.100: Cisco Configuration Management Trap:InformAlarm; IF-10.151.0.100/110 [Vl110] [10.151.110.2] [Guest VLAN]:OperationallyDown; IF-10.151.0.100/114 [Vl114] [10.151.114.2] [Computer Lab VLAN]:OperationallyDown;

CUSTOMER IDENTIFICATION = Cisco Device

CUSTOMER REVISION = 2

Notice that the Trap is ?InformAlarm?, this isn?t even one of the events that I selected, I?ve only have the four that I?ve listed above.

Does anyone know how to stop the ?InformAlarm? Trap?

I know I have many VLAN?s that are operationally down but we use Cisco Clean Access and if I shut down these VLAN?s Clean Access can?t place users in them when they are needed.

I?ve also recreated my Event Set a few times and rebooted the server.

Thanks for any suggestions!

Nate S.

SynClear Technology Group, Inc.

synclear.com

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 7 months ago

Please provide a screenshot of your notification subscription configuration. I'm betting that while you selected Event Set B, you also checked alert boxes. This message is from an alert rather than an event. If you uncheck those alert boxes, and only check the event boxes below where you select the Event Set, this problem should go away.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 05/08/2007 - 05:25

Please provide a screenshot of your notification subscription configuration. I'm betting that while you selected Event Set B, you also checked alert boxes. This message is from an alert rather than an event. If you uncheck those alert boxes, and only check the event boxes below where you select the Event Set, this problem should go away.

Joe Clarke Tue, 05/08/2007 - 06:09

Yes, uncheck everything under Alert Severity and Alert Status, but keep things under Event Severity and Event Status checked, and you should be fine.

Actions

This Discussion