How to recover after "write erase"

Unanswered Question
May 8th, 2007
User Badges:

I have a 9505, After running the write erase command, I can no longer log into the switch via telnet with the default admin password or the last configured password. Also I no longer get any activity over the serial connection to log in through serial. How can I reset this director back to factory defaults?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
stephen2615 Tue, 05/08/2007 - 18:48
User Badges:
  • Bronze, 100 points or more

Did you do the write erase and then reset the switch? That will revert the switch back to factory defaults which should not have a password. If so, you are not going to get to the switch with telnet/ssh.


How are you getting to the serial port? Assuming you have the right cable and a laptop, you should be able to power on the switch and see it boot with the serial connection. I assume you are using that nice blue Cisco cable. I have had a number of issues with other cables and terminal servers/dumb terminals. I found the Cisco cable and a laptop set to 8/1/N works.


Plug the cable into the top supervisor as it usually comes up first to make it the active card... if I recall that correctly. Its not something I do everyday.


Stephen

danashbaugh Wed, 05/09/2007 - 06:44
User Badges:

Yes I did reset the switch after the write erase. I do not think it reverted back to factory defaults though. I still get a login response when I telnet to the configured IP address, but no passwords seem to work. I have tried admin/admin as per the documentation defaults and the configured password, both reply with login incorrect. I have also tried no password.


I am using the supplied Cisco serial cable which I know works because I was connected serially when I sent the write erase command.

Since the command and system reset I have not seen any activity through the serial connection. I have tried both the top and bottom supervisor and neither show any activity when the switch boots up. I am using a windows laptop using hyperterm with 8/1/N settings as per the documentation.


Is there any other way to set factory defaults? I am out of ideas on how to recover this switch.


Actions

This Discussion

 

 

Trending Topics: Storage Networking