I have no idea why this 1130 isn't working.

Answered Question
May 8th, 2007

Hello, everyone!

I work for an elementary school in Detroit. We bought a Cisco 1130 access point for use on our LAN. The problem is that our wireless laptops are not receiving its signal.

Here are the details.

1. I plugged the access point into our network and powered it up.

2. I used IPSU to find the IP address.

3. I used Internet Explorer to log into the access point.

4. I gave it a fixed IP address on our domain.

5. I also entered the SSID and the WEP key.

Everything looks good. The circular light on the top of the access point is green. Unfortunately, Windows XP cannot "see" the network signal.

Is there anyone who could help me to get this thing working?

Many thanks,


I have this problem too.
0 votes
Correct Answer by sethgarnar about 9 years 5 months ago

All new 1130 AP's come from the factory with the radios disabled. As you saw you need to manually turn them on. Glad you got everything working!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
3iadministrator Tue, 05/08/2007 - 17:46

Your laptop wireless is configure at what modes? b/g? and make sure your AP is configured to either 1 of these modes or both.

are you able to "see" the AP's SSID from the laptop?

morykwas1 Wed, 05/09/2007 - 04:54

Thanks for replying to my question!

When I click the menu for "View Wireless Networks" I do NOT see the SSID that I assigned to the access point.

Our laptops are configured to wireless G.

All I can guess is that I must have configured something wrong. I kept the default settings for most items. I would be happy to try any suggestions you might have. The kids can't use the laptops without this working.


sethgarnar Wed, 05/09/2007 - 08:15

Do the radios show as being up? Look at the interfaces and make sure you have broadcast ssid on.

morykwas1 Wed, 05/09/2007 - 09:36

I will check that setting and let you know as soon as possible. --Ed

morykwas1 Wed, 05/09/2007 - 10:53


On the "Home" page, I saw...

Network Interfaces

Fast Ethernet: Up Arrow (Green)

Radio0-802.11G: Down Arrow (Red)

Radio1-802.11A: Down Arrow (Red)

When I clicked through, I found that the service was marked as Disabled. I went to the "Settings" tab and clicked the "Enable" radio button. Presto! My test laptop immediately found the network connection. Our students will be able to start using them tomorrow, thanks to your help.

We really appreciate it.


Correct Answer
sethgarnar Thu, 05/10/2007 - 05:21

All new 1130 AP's come from the factory with the radios disabled. As you saw you need to manually turn them on. Glad you got everything working!

morykwas1 Thu, 05/10/2007 - 06:04

Thanks again! You can mark this thread with a check mark to show that my issue has been solved. --Ed

rob.huffman Thu, 05/10/2007 - 07:46

Hi Ed,

Only you, as the person who started the thread can mark it as solved with the Red checkmark :) While you are doing that don't forget to give Seth a nice rating for helping to solve this issue.

Take care,


charleslim2006 Fri, 05/11/2007 - 06:32

Hi.. Ed..

Previously i also have this issue.

Please kindly check the following using the command :

ap01#sh ip int brief

Interface IP-Address OK? Method Status Protocol

BVI1 *.*.*.* YES NVRAM up up

Dot11Radio0 unassigned YES NVRAM up up

(make sure that the Dot11Radio0 'up' and running) and make sure that the status was not in 'reset' mode.

Next, just advise to fix the wireless channel either 1,6 or 11.

good luck



This Discussion