Double NAT question

Unanswered Question
May 8th, 2007

Before we implemented our Pix our border router was performing NAT for us.

When we implemented the Pix, rather than messing with our boarder router we just set it up to NAT again. We did this because of time constraints. The Pix was configured completely off line then put in place. It took most of that night to fix everything we missed and we ran out of time to reconfigure the other router before our morning rush.

So, boarder router NATs to one private address, then the Pix in turn NATs that to another private address.

Aside from the extra overhead, can anyone think of any issues that could pop up doing it this way?

We've been running it this way for nearly a year now and haven't seen any real problems, THAT I AM AWARE OF. Of course problems could be happening that no one has reported to me.

We are planning a building move and now would be the time to reconfigure this if needed.

Denny

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jon Marshall Tue, 05/08/2007 - 12:40

Hi

If the applications that connect through your pix work with NAT then they should have no problem working with double NAT. We have also used this type of setup with no ill effects.

I would still think about reconfiguring if you get the chance tho if only because the next guy in might well be scratching his head for some time trying to work out why it has been setup like that :-)

HTH

Jon

dennylester Tue, 05/08/2007 - 12:42

Hi Jon,

That's what I thought, but wanted to get confirmation from others. 5 points.

Thank you,

Denny

Actions

This Discussion