Choppy audio in CUE 2.3.2 and CME 4.1

Unanswered Question
May 9th, 2007

Hi all,

I have CUE 2.3.2 (AIM-CUE) and CME 4.1. When I make a call from an IP phone directly to VM I start hearing the prompt but it sounds terrible, the voice is all chopped out and I can't even understand what it says. I have also tried leaving a message for one user and same thing when I retrieve it, the prompt and the message itself have both terrible quality.

This is a lab environment and there's no other traffic other than the test call, topology is as follows:

CME-CUE --- CE500 --- 7960

Any help will be much appreciated :)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 05/09/2007 - 23:25

Hi Tanya,

Are you transcoding audio to|from CUE?

or all is G711U ?

Configs...Can you send me the sh software version, show software licence, show config from CUE and sh tech from the CME

Which Platform you are using? High CPU or memory usage?

Do you see the choppy voice issue for AA greetings only? or do you see this issue with

subscribers personal greetings as well? How about the recorded messages?

If you try with other router the AIM behaves fine?

HAs this ever worked?

Let us know

tosorio13 Thu, 05/10/2007 - 23:42

Hi Gonz

Sorry for my delayed response, I had a major problem with the whole router and it seems we will now need to replace not only the AIM-CUE but also the mother board. If after the replacement I have the same problem I will get all the information... thank you so much for ur help !!!

Actions

This Discussion