AP1240 AP -> LAP, AP does not connect to WLC

Unanswered Question
May 9th, 2007


I have a weird problem. I converted a AP1240 to LAP (k9w8.tar). Now they dont connect to the WLCs. I sniffered the traffic to find some clue. the following happens:

1. LAP sends LWAPP-disovery to the IP-Adresses of our 3 WLCs and a broadcast. (, and

2. WLCs acknoledges.

3. AP sends LWAPP-JOIN command to

4. nobody answers (of course, because there is no one on 2.39) and LAP reboots and everything starts over again.

Why tries the LAP to join 2.39? Where can I configure that he tries on of the real 3 (which he knows via DNS, he is sending dicoveries in step 1 to them)


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ankbhasi Wed, 05/09/2007 - 05:39

Hi PK,

Can you confirm what is the ip which you configured for ap-manager interface. Also I believe your APs are in same subnet as controller management interface.

Can you post the output of "debug lwapp event enable"?



krauskopf.p Wed, 05/09/2007 - 07:11

Ahh, you were right. 2.39 was the ap-manager interface of the third controller.

Today, I upgraded the Firmware of the 3rd WLC to 4.1.171. Then it worked. It is unclear to me, why it didnt work before, because I didnt change the WLC configs itself, but nevertheless the issue seems to be resolved with the upgrade.

Thanks for your help. p.k.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode