GGSN ver 6 & 7 MWAM support

Unanswered Question
May 9th, 2007


Can anybody confirm whether GGSN Ver 6 & 7 is supported on a MWAM in a 65xx chassis?

The IOS Upgrade Planner only has the image for GGSN 5.0 under the 6000-MWAM section and GGSN 6.0 and 7.0 only in the 7600-MWAM section.

This has confused me as it's my understanding that the MWAM would effectively work as a standalone device, and the (passive) chassis that this module is seated in, should not affect what IOS image it can run - unless Cisco have included a software lock.

Any advice or ideally real-world experience would be gratefully received.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion