506e needs to be cycled repeatedly

Unanswered Question
May 9th, 2007

I have a Pix 506e connected to the network. Symptom: If a PC user is not connected with their pc on when the server is rebooted then the Pix needs to be turned off and on for it to allow Internet access.


Is this a configuration error, failing hardware or something else altogether? Any advice is appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sluggofish Tue, 05/15/2007 - 13:09

At the beginning of the work day the SBS is restarted. Everyone is okay. A salesman arrives from the field who was not around when the server was restarted. He turns on his laptop and connects to the network. He cannot connect to the Internet or the exchange. Through trial and error what seems to get him going is turning off the PIX and turning it back on. It interrupts users but is only the reliable way of getting them working.

cpembleton Tue, 05/15/2007 - 13:26

Please past your config.


How many users do you have connected behind the pix?


Thanks,

Chad

Sluggofish Tue, 05/15/2007 - 14:39

If you are asking of the config.sys it is empty. There are about 20 local users and 11 connectng via a VPN.

cpembleton Wed, 05/16/2007 - 05:56

If you have a TFTP server issue copy run tftp.


or


Issue sh run


Copy and paste config into text file. Don't forget to remove private info (ie passwords)


Thanks,

Chad

zubairjalal Tue, 05/15/2007 - 19:51

Instead of rebooting...check the output of show xlate once he connects his laptop. There should be an entry with his ip address. Also try to ping some public ip like 4.2.2.2 and see the output of show xlate once again. If you get the ping reply then it could mean a Dns issue.


--Pls rate all useful posts--

Sluggofish Wed, 05/30/2007 - 08:56

Here is the config.



PIX Version 6.1(2)

nameif ethernet0 outside security0

nameif ethernet1 inside security100

hostname ETI-FW-01

domain-name et-inc.biz

fixup protocol ftp 21

fixup protocol http 80

fixup protocol h323 1720

fixup protocol rsh 514

fixup protocol rtsp 554

fixup protocol smtp 25

fixup protocol sqlnet 1521

fixup protocol sip 5060

fixup protocol skinny 2000

names

name 192.168.10.9 ET-SERVER2

name 192.168.10.100 PIX-560e

name 216.37.30.0 SiteTechLLC

name 192.168.10.234 ET-SERVER1

access-list acl_out permit icmp any any

access-list acl_out permit tcp any any eq 1723

access-list acl_out permit gre any any

access-list acl_out permit tcp any any eq 443

access-list acl_out permit tcp any any eq www

access-list acl_out permit tcp SiteTechLLC 255.255.255.0 host 216.91.146.162 eq 3389

access-list acl_out permit tcp SiteTechLLC 255.255.255.0 host 216.91.146.163 eq 3389

access-list acl_out permit tcp any host 216.91.146.162 eq smtp

access-list acl_out permit ip any any

access-list 100 permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0

no pager

logging on

logging timestamp

logging console debugging

logging buffered warnings

logging facility 23

logging queue 8192

interface ethernet0 10full

interface ethernet1 10full

mtu outside 1500

mtu inside 1500

ip address outside 216.91.146.190 255.255.255.224

ip address inside PIX-560e 255.255.255.0

ip audit info action alarm

ip audit attack action alarm

ip local pool vpngroup 192.168.1.1-192.168.1.25

pdm location 192.168.10.2 255.255.255.255 inside

pdm location PIX-560e 255.255.255.255 inside

pdm location 192.168.10.10 255.255.255.255 inside

pdm location 64.255.240.8 255.255.255.255 outside

pdm location 64.255.240.51 255.255.255.255 outside

pdm location 64.255.240.0 255.255.255.0 outside

pdm location ET-SERVER2 255.255.255.255 inside

pdm location SiteTechLLC 255.255.255.0 outside

pdm location ET-SERVER1 255.255.255.255 inside

pdm history enable

arp timeout 14400

global (outside) 1 216.91.146.169-216.91.146.189 netmask 255.255.255.224

nat (inside) 0 access-list 100

nat (inside) 1 192.168.10.0 255.255.255.0 0 0

static (inside,outside) 216.91.146.163 ET-SERVER2 netmask 255.255.255.255 0 0

static (inside,outside) 216.91.146.162 ET-SERVER1 netmask 255.255.255.255 0 0

access-group acl_out in interface outside

route outside 0.0.0.0 0.0.0.0 216.91.146.161 1

timeout xlate 24:00:00

timeout conn 12:00:00 half-closed 1:00:00 udp 1:00:00 rpc 1:00:00 h323 0:05:00 sip 0:30:00 sip_media 0:02:00

timeout uauth 1:00:00 absolute

aaa-server TACACS+ protocol tacacs+

aaa-server RADIUS protocol radius

http server enable

http 192.168.10.0 255.255.255.0 inside

no snmp-server location

no snmp-server contact

snmp-server community ETIpublic

no snmp-server enable traps

floodguard enable

sysopt connection permit-ipsec

no sysopt route dnat

crypto ipsec transform-set myset esp-des esp-md5-hmac

crypto dynamic-map etiremote 10 set transform-set myset

crypto map remote 10 ipsec-isakmp dynamic etiremote

crypto map remote interface outside

isakmp enable outside

isakmp key ******** address 216.91.146.190 netmask 255.255.255.255 no-xauth no-config-mode

isakmp identity address

isakmp keepalive 20

isakmp policy 10 authentication pre-share

isakmp policy 10 encryption des

isakmp policy 10 hash md5

isakmp policy 10 group 2

isakmp policy 10 lifetime 86400

vpngroup etiremote address-pool vpngroup

vpngroup etiremote wins-server 192.168.10.10

vpngroup etiremote default-domain eti-inc.biz

vpngroup etiremote idle-time 1800

vpngroup etiremote password ********

telnet 192.168.10.0 255.255.255.0 inside

telnet timeout 30

ssh 64.255.240.8 255.255.255.255 outside

ssh 64.255.240.51 255.255.255.255 outside

ssh 64.255.240.0 255.255.255.0 outside

ssh 192.168.10.0 255.255.255.0 inside

ssh timeout 5

terminal width 80

Cryptochecksum:ddcfaad4c7cd54879bce44878e655195

: end

[OK]



Sluggofish Wed, 05/30/2007 - 08:57

I just wanted to say thanks for the suggestions.


Sorry it took so long to respond I had a rootkit to kill. I will try the other suggestions and let everyone know how it works out. I would really like to scratch this off the list of to-do's. Thanks for the help.


Actions

This Discussion