Startup of ASA firewall

Answered Question
May 10th, 2007
User Badges:

Hi all,


How to access ASA firewall via web browser ? It is a new one and I have set the ip address (192.168.1.1) under Management interface. The ASA management port is connected to my notebook (192.168.1.2 ) directly. After that I see the Management port is up but my notebook ping or access ASA (192.168.1.1)

Correct Answer by Anand Narayana about 10 years 2 months ago

Hi,

if you wanted to access the ASA via web broswer, juz issue the following command.


http 192.168.1.1 255.255.255.255 inside


for telnet

telnet 192.168.1.1 255.255.255.255 inside


by default ASA doesn't allow you to login for accessing it throught http or telnet, you need to specify from which IP,which service via which interface. here in my example. "management" is a interface name, which means connection from "management" interface with the ip address 192.168.1.1 is only allowed rest all IP address are denied.


interface management 0/0

nameif management

security-level 100

ip address 192.168.1.254 255.255.255.0


hope this helps.


rate this post, if satisfied.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Amit Singh Thu, 05/10/2007 - 01:55
User Badges:
  • Cisco Employee,

Hello,


Please make sure that the HTTP server is enabled for ASDM on ASA. Use the folliwing config.


interface management 0/0


ip address 192.168.1.1 255.255.255.0


nameif management


security-level 100


no shutdown


asdm logging informational 100


asdm history enable


http server enable


http 192.168.1.0 255.255.255.0 management



Once that is done :


Access the page by using https://interface_ip_address


HTH,

-amit singh

Correct Answer
Anand Narayana Thu, 05/10/2007 - 02:01
User Badges:
  • Silver, 250 points or more

Hi,

if you wanted to access the ASA via web broswer, juz issue the following command.


http 192.168.1.1 255.255.255.255 inside


for telnet

telnet 192.168.1.1 255.255.255.255 inside


by default ASA doesn't allow you to login for accessing it throught http or telnet, you need to specify from which IP,which service via which interface. here in my example. "management" is a interface name, which means connection from "management" interface with the ip address 192.168.1.1 is only allowed rest all IP address are denied.


interface management 0/0

nameif management

security-level 100

ip address 192.168.1.254 255.255.255.0


hope this helps.


rate this post, if satisfied.



Actions

This Discussion