Enable CEF on ISDN 802 Router

Answered Question
May 10th, 2007
User Badges:

I'm trying to enable CEF on 802 ISDN router but cannot find the command?

Correct Answer by mohammedmahmoud about 9 years 11 months ago

hi,


Unfortunately, it seems that the 802 doesn't support CEF.


Always use "Cisco Feature Navigator":

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp


HTH, please do rate all helpful replies,

Mohammed Mahmoud.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mohammedmahmoud Thu, 05/10/2007 - 02:16
User Badges:
  • Green, 3000 points or more

Hi,


use "ip cef" in the global configuration.


What is your IOS, please do "show ver" ?



HTH, please do rate all helpful replies,

Mohammed Mahmoud.

mdcarey15 Thu, 05/10/2007 - 02:19
User Badges:

ip cef does not work


I'm running 12.1(3)XG5 and 12.2(37) on the routers.


I'm trying to add the command, "ip verify unicast reverse-path" and it tells me to enable CEF first, so it this IOS must support it


router(config-if)#ip veri u r

% CEF not enabled. Enable first

router(config)#ip cef

^

% Invalid input detected at '^' marker.


Actions

This Discussion