1751 booting problem

Unanswered Question
May 10th, 2007
User Badges:

Hi,


I have 1751 router which is giving problem at the instance when I power ON it. below log message appears at console and not even coming in ROM monitor.


System Bootstrap, Version 12.2(1r)XE1, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/cgi-bin/ibld/view.pl?i=support

Copyright (c) 2001 by cisco Systems, Inc.


Kindly suggest to overcome this problem.


Thanks,

Hardik..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hardik_tankaria Thu, 05/10/2007 - 05:24
User Badges:

I missed to point one more thing.

While doing Clt Break to enter into ROM Monitor below error displays..


*** Software Emulation Exception ***

PC = 0x0, Vector = 0x1000, SP = 0xff002500


Need your assistance.


Thanks,

Hardik..

smothuku Fri, 05/11/2007 - 02:18
User Badges:
  • Silver, 250 points or more

Hi Hardik ,


Most of the times it is because of software i.e the image which you are using on router.Better go for IOS uogradation and check the status once you completes the upgradation to newer image.


The below link may be useful for you...


http://www.cisco.com/en/US/partner/products/hw/routers/ps221/products_configuration_guide_chapter09186a008007cd0e.html



Thanks,

Satish

hardik_tankaria Sun, 05/13/2007 - 23:11
User Badges:

Hi Satish,


Thanks for url; the problem is that I tried to get into ROM monitor and wanted to upload some upgraded IOS. But even ROM is not accessible.


Is there any other way I can get into ROM?


Regards,

Hardik..

nikolay-shopik Mon, 05/14/2007 - 02:24
User Badges:

As I told you before usually this is hardware fault especially in capacitor - have few cases when capacitor just swell up and need to be replaced.

If you know ccna course you should know if ROMMON can't be accessed that because hardware don't pass POST tests.

Actions

This Discussion