6503 (-E) compatibility

Unanswered Question
May 10th, 2007

Hello,

where could i find some actual information about the compatility of 6503, 6503-E chassis and their interfaces. To be more exact, i'm looking for the information, if the WS-X6724-SFP interface card is compatible with 6503 or 6503-E. If so, what are the minimal IOS/CatOS requirements. On the product page i found, that it's not compatible for the moment, but Cisco configuration tool has proposed some CatOS/IOS versions anyway.

Thanks a lot for your help

Regards Ivan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Amit Singh Thu, 05/10/2007 - 05:46

Ivan,

WS-X6724-SFP is supported in the WS-C6503-E chassis only. Its not supported on 6503 Chassis. Its is supported is only with Sup720 and if you are running IOS you minimum need 12.2(17d)SXB1. Please see the release notes below for the 12.2 IOS release.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/122sx/ol_4164.htm#wp2562211

With CatOS, Supported in the 6503-E chassis with software release 8.4(1) and later release.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/relnotes/ol_4498.htm#wp871390

HTH,Please rate if it does.

-amit singh

nordick26 Thu, 05/10/2007 - 06:02

I've spent some time on the page, but i din't really find this source.

This is what i was looking for :o) Thank's

Actions

This Discussion