7936 slow load w/CCM 4.2(3)

Unanswered Question
May 10th, 2007

I have a client that has CCM 4.2(3) installed with approximately 200 phones. Of those 200, approximately six are 7936 conference stations (firmware load ccmterm-7936.3-3-13.0). When the phone is initially booted, the boot cycle takes approximately 15 - 20 minutes to complete (to get an IP address), then another 15 - 20 minutes to gain its firmware load. I've tried different firmware loads with no luck. I've also tried statically addressing the TFTP server IP with no luck. Is anyone experiencing a similar issue, or can anyone shed any light on how this might be fixed? No other phone type is having an issue.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
e.huntley Thu, 05/10/2007 - 06:43

I have seen similar behavior, and sometimes it takes a long time....although 15-20 minutes is excessive.

After the phone is upgraded, registered, and running. If you just unplug it and plug it back in, does it take the same amount of time?

Ross Rehart Thu, 05/10/2007 - 12:55

Yes, this happens everytime despite having been registered previously. To be clear, the 15 - 20 min happens twice - Once to get the IP and contact the TFTP (subscriber), then another 15 - 20 to finish the load and present a screen. ~ 30 - 45 min total boot time. Thanks!

mschuermans Thu, 10/25/2007 - 02:29

Hello,

Do you have found a solution at your problem ??

I have the same problem with Callmanager 4.2(1)sr1b and 7936

Thxs

Marc

Actions

This Discussion