7920 re-registers with CME intermittently

Unanswered Question

Hi ,

We have an issue with a customer running VoWLAN. The solution is deployed in a large warehouse facility with roughly 12 AP's covering a 60000ft facility. The voice quality will be fine for about 30 mins and the will start degrading to the point that the phone de-registers from the CME. About 2-3 mins later it returns to normal. The AP's in the warehouse are using 2.2dbi rubber duck antennae and are spaced roughly 30meters apart in a 2 , 1 configration across the floor. Non-overlapping channels have been used and the power level of 3 has been selected on the WLC. The strange things is that if I have a PC and a laptop configured and associated to the same AP, and I run a ping to both of these devices, the laptop responds 100% but the phone looses 2 - 3 packets intermittently. WCS was recently installed and is revealing de-auth attacks. Not sure where these are coming from, and if these would cause this type of intermittent disconnect and problems on the WLAN. see attached doc.

any advice would be appreciated.

Cheers

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Thu, 05/10/2007 - 11:51

When using the 7920 on the controller, will need to ensure that the 802.1p tag for the platinum qos profile is set to 7.

The 7920 will enter sleep every other 2 seconds, so when in idle, could be some delay in getting ping response.

If on call, will always be awake.

If getting poor voice quality, ensure you have overlapping coverage of the highest rate enabled for the 802.11b network. Sounds like there is a possibility for multipath here as well sine it's a warehouse.

May want to try enabling only lower data rates (i.e. 2mbps).

The 7920 will use the highest rate enabled when on call and the lowest basic rate when in idle. Will not downshift rates for retransmissions.

migilles Wed, 05/16/2007 - 07:20

Yes 2 mbps cell would be larger than higher data rate cell.

For the QoS profile, there is an aging feature in 4.0 version, where packets could get aged out within a short period (less than 2 seconds). Due to this, will need to change the platinum qos profile to 802.1p tag of 7 vs 6. Under controller section will see qos profile section. Will want to make that config change if using 7920s.

Actions

This Discussion