CiscoWorks issue

Unanswered Question
May 10th, 2007
User Badges:

I started CiscoWorks with CS3.0, RME4.0 and Campus 4.0 on Solaris 9 SUNW,UltraSPARC-II. and then I upgraded all the way to the follwoing

1. CiscoWorks Common Services 3.0.5 17 Nov 2006, 07:41:24 EST

2. CiscoView 6.1.5 17 Nov 2006, 07:41:24 EST

3. Integration Utility 1.6.0 01 Mar 2006, 09:38:09 EST

4. Campus Manager 4.0.6 17 Nov 2006, 07:41:24 EST

5. Resource Manager Essentials 4.0.5 17 Nov 2006, 07:41:24 EST


Yesterday I had issues with CiscoWorks and opened a TAC Case But Engineer called it "unsupported hardware" and recommended that I upgrade to Sun Ultra Sparc IIIi or dual Sun Sparc IIICu before it can be supported by TAC.

When I had upgraded to LMS2.6 (downloadable patch) if didn't say anywhere that a hardware need to upgraded. Can someone guide me here.

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 05/10/2007 - 12:22
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS 2.5+ only supports US III. As of LMS 2.6, we added support for US IV as well. The requirements documentation for the LMS bundle indicates this:


http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/lms/lms26/lms26qm.htm#wp1028293


The TAC is absolutely correct in what they told you. Running on a US II will give you a really bad LMS experience both in terms of performance and functionality.

Actions

This Discussion