Problem with Cisco Catalyst

Unanswered Question
May 10th, 2007
User Badges:

Hi, I got this error frequently in my Cisco Catalyst 3750 (occurred in several ports) and did not understand what to do.


Description: Interface GigabitEthernet1/0/19, changed state to up


Explanation: The interface hardware went either up or down.


Recommended Action: If the state change was unexpected, confirm the configuration settings\n\ for the interface.


Type: LINK-3-UPDOWN


We have several VLAN configured on it.


Please advice.


Regards,


Acung

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Amit Singh Thu, 05/10/2007 - 18:57
User Badges:
  • Cisco Employee,

Acung,


This simply means that your interface has gone up/down i,e fluctuating. This could happen due to interface configuration or loose cable connetcivity on the port.


What is connected at the other end. Do you loose conenctivity. Please paste the switch config.


-amit singh

chaimukcung Thu, 05/10/2007 - 19:22
User Badges:

One of them (error port) not connected to anywhere, the other connected to to the computer via patch panel. Nope, the connection is good.


Here is the configuration :

version 12.2

no service pad

service timestamps debug uptime

service timestamps log datetime

no service password-encryption

service sequence-numbers

!

hostname GMSI-SW01

!

enable secret xxx

!

no aaa new-model

clock timezone UTC 8

switch 1 provision ws-c3750g-24ts

ip subnet-zero

ip routing

!

!

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface GigabitEthernet1/0/1

description management interface

!

interface GigabitEthernet1/0/2

description server interface

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet1/0/3

description server interface

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet1/0/4

description server interface

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet1/0/5

description server interface

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet1/0/6

description server interface

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet1/0/7

description server interface

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet1/0/8

description server interface

switchport access vlan 2

switchport mode access

!

interface GigabitEthernet1/0/9

description development

switchport access vlan 6

switchport mode access

!

interface GigabitEthernet1/0/10

description development

switchport access vlan 6

switchport mode access

!

interface GigabitEthernet1/0/11

description development

switchport access vlan 6

switchport mode access

!

interface GigabitEthernet1/0/12

description development

switchport access vlan 6

switchport mode access

!

interface GigabitEthernet1/0/13

description data_lt3

switchport access vlan 3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/14

description data_lt3

switchport access vlan 3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/15

description data_lt2

switchport access vlan 4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/16

description data_lt2

switchport access vlan 4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/17

description data_lt1

switchport access vlan 5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/18

description data_lt1

switchport access vlan 5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/19

description data_lt1

switchport access vlan 5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/20

description data_lt1

switchport access vlan 5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/21

!

interface GigabitEthernet1/0/22

!

interface GigabitEthernet1/0/23

!

interface GigabitEthernet1/0/24

!

interface GigabitEthernet1/0/25

!

interface GigabitEthernet1/0/26

!

interface GigabitEthernet1/0/27

!

interface GigabitEthernet1/0/28

!


chaimukcung Thu, 05/10/2007 - 19:22
User Badges:

interface Vlan1

ip address 192.168.128.1 255.255.255.0

!

interface Vlan2

ip address 192.168.129.1 255.255.255.0

ip helper-address 192.168.129.11

ip helper-address 192.168.129.12

!

interface Vlan3

description data_lt3

ip address 192.168.130.1 255.255.255.0

ip helper-address 192.168.129.11

ip helper-address 192.168.129.12

ip helper-address 192.168.130.11

!

interface Vlan4

ip address 192.168.131.1 255.255.255.0

ip helper-address 192.168.129.11

ip helper-address 192.168.129.12

ip helper-address 192.168.130.11

!

interface Vlan5

ip address 192.168.132.1 255.255.255.0

ip helper-address 192.168.129.11

ip helper-address 192.168.129.12

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.129.10

ip http server

!

snmp-server community xxxxx RO

!

control-plane

!

!


ntp clock-period 36029249

ntp server 192.168.129.11 key 0 prefer

!

end


Please advice.


Regards,


Acung

Amit Singh Thu, 05/10/2007 - 19:39
User Badges:
  • Cisco Employee,

Acung,


Why you have configured the switch ports as access to vlan 5 and also the trunk port.


nterface GigabitEthernet1/0/19

description data_lt1

switchport access vlan 5

switchport trunk encapsulation dot1q

switchport mode trunk


Please remove the access vlan config from the trunk ports. Configure the ports as following:


interface GigabitEthernet1/0/19

description data_lt1

switchport trunk encapsulation dot1q

switchport mode trunk


Please see the link below for managing the NIC issues :


http://www.cisco.com/warp/public/473/46.html#maintain


HTH,Please rate if it does.


-amit singh


chaimukcung Thu, 05/10/2007 - 20:22
User Badges:

It's configured that way because that port connected to other switch (previously) and now connected to the computer directly.

That's the reason why the error logged?


How about port 4 & 8 ? The error logged for those ports as well.


Please advice.


Regards,


Acung

Actions

This Discussion