Disconnects?

Answered Question
May 10th, 2007
User Badges:

We are running 4.0.179.11 code and using the Intel client version 11.1 for our 2200,2915, and 3945 wireless cards. We are getting complaints and witnessing multiple disconnects per day (upwards of 10-15 times a day per device). Is anyone else having similiar issues? FYI, we are running WPA + TKIP for security. Thanks!

Correct Answer by scottmac about 10 years 1 month ago

Cool, thanks for letting us know how you got it fixed, posting solutions is always a Good Thing.


Please mark the thread with the red checkmark indicating the problem was solved. It makes it easier for the next person to find actual solutions.


Thanks!


Good Luck


Scott


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
ebreniz Thu, 05/17/2007 - 06:44
User Badges:
  • Silver, 250 points or more

Make sure Aironet Extension is disabled to ensure compatibilty and also make sure Preamble is set to long.

shinkang.seo Tue, 05/29/2007 - 22:50
User Badges:

Oh my god We are also facing this problem since we have deployed Wireless.

we are struggling on this issue. please add more comment.


Intel 2100,2200,3945 with RSA SecurID

ACS 4.1

WLC 4400


scottmac Wed, 05/30/2007 - 04:05
User Badges:
  • Green, 3000 points or more

Are you using the Intel utility / client software or Microsoft Zero Wireless Config?

Until recently, Intel has had problems (at least with Cisco APs)with ramdom disconnects, "roaming" to a less-powerfull AP, even at a static position, and (really old) tossing MIC errors that temporarily shut down the AP.


Using the recent Intel client software / utilities seems to resolve most / all of the above.



Have you checked the area with something like NetStumbler (www.netstumbler.com - it's free) to see if there were any other interfereing WLANs?


Does it seem to happen to some people or in some locations more than others?


Let us know


Scott


wackerk24 Wed, 05/30/2007 - 05:26
User Badges:

We are using the latest software from Intel and the MIC errors that you are referring to are not fixed in 11.1. We had to move away from using TKIP to clear this up. As for the disconnects we finally figured out what was causing this. If you are using CCKM on the controllers you need to disable this as there are known issues with CCKM + Intel per Cisco. We removed these settings on both the controllers and the clients and this has cleared up 95% of our disconnects. Give it a try!

Correct Answer
scottmac Wed, 05/30/2007 - 09:49
User Badges:
  • Green, 3000 points or more

Cool, thanks for letting us know how you got it fixed, posting solutions is always a Good Thing.


Please mark the thread with the red checkmark indicating the problem was solved. It makes it easier for the next person to find actual solutions.


Thanks!


Good Luck


Scott


shinkang.seo Wed, 05/30/2007 - 16:33
User Badges:

Thanks for your reply. By the way, we are using Radius server so CCKM does not work as posted below. The below means it does not matter whether CCKM is on or off.


My understanding is correct? Please add any comment. It might be very helpful.

(The RADIUS-assigned VLAN feature is not supported for client devices that associate using SSIDs with CCKM enabled)

Our current wireless infra

User(SeceurID,Intel Wireless,Odyssey)==Cisco 1131 == Cisco ACS 4.1 == WLC

http://www.cisco.com/en/US/docs/wireless/access_point/12.2_13_JA/configuration/guide/s13auth.html#wp1038286

wackerk24 Mon, 06/04/2007 - 06:52
User Badges:

You disable this per WLAN from the controller or through WCS. You can do this from the GUI. The option is at the bottom of the page and you tick the box to enable or remove the tick to disable.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode