Vista compatible softPhone

Unanswered Question
Rob Huffman Fri, 05/11/2007 - 05:51
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

mchandak Fri, 05/11/2007 - 06:12
User Badges:
  • Gold, 750 points or more

To add to Rob's notes, CIPC 2.1 would be available before the end of this month (Hopefully the next couple of weeks)

You should open a TAC incident. I've been working with them on one since Friday. I have verified that the configs are getting to the phone correctly. Ethereal shows that the app is not even attempting an HTTP request, so something in the app or OS is blocking it. I found some errors relating to HTTPService.dll which sounds like it would be a major player.

I also disable Windows FW with the same result.

They were trying to find a Vista machine to test on this afternoon, haven't heard back yet.


jsailers Thu, 07/26/2007 - 06:41
User Badges:

Did anyone every get a resolution on this? I'm running into the exact same problem.

I gave up since TAC couldn't reproduce the problem. It sounded like they had to build a Vista machine since they didn't have any for testing. I tried two clean builds as VMs and Communicator worked fine. I haven't been able to identify what breaks it or when. For physical builds I've only tried 2 different IBM T60 laptops, both are having the problem.

jsailers Thu, 07/26/2007 - 08:04
User Badges:

I think I figured out the problem. I turned off IIS which was running on my Vista laptop, then restarted IP Communicator and all my services and other http functions now work. IPC must have a problem with port 80 being open on the local machine.

Actions

This Discussion